Перейти к публикации
Trainz-Mp - Мультиплееры в Trainz
Sanek841

FAQ Вопросы, касающиеся мультиплеера

Рекомендованные сообщения

сначала нужно к руководителю подойти, он должен активировать тебе доступ

А можно спросить где именно писать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

просто подойди в тимспике с этим вопросом

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте,я все сделал про инструкции, купил игру, сборку с лаунчера скачал, ключ ввел в ауране и лаунчере, но зеленый огонёк itrainz chat не горит, нажимаю мультиплеер пишет что сервер выключен или фаерволл блокирует доступ, антивирус и брандмауэр выключены

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте,я все сделал про инструкции, купил игру, сборку с лаунчера скачал, ключ ввел в ауране и лаунчере, но зеленый огонёк itrainz chat не горит, нажимаю мультиплеер пишет что сервер выключен или фаерволл блокирует доступ, антивирус и брандмауэр выключены

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проверяй логин и пароль в самой игре

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Проверяй логин и пароль в самой игре

Он правильный, игра пишет что авторизация завершена логин и пароль введены правильно

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

до сих пор не прошло? антивирус не блокирует или брандмауэр?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

до сих пор не прошло? антивирус не блокирует или брандмауэр?

У аурана проблемы, акк мой частично отключен

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте!

Прошу выдать доступ к лаунчеру!

А то зайти не могу!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте. Столкнулся с такой ошибкой при запуске trainz. Как я понял, что-то не нравится в шрифте. Есть варианты по этой проблеме?

 

TfSX9pCywmg.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Столкнулся с такой проблемой: вчера скачал сборку всё как положено, сегодня стал запускать карты и на всех картах, происходит такая бяка(на скриншотах показано всё): "https://cdn1.savepice.ru/uploads/2018/3/9/48399c7c4dab8a3ffb34a078d57facb8-full.jpg" "https://cdn1.savepice.ru/uploads/2018/3/9/c07eba81fb72d607c9ae3e78211909d0-full.jpg" "https://cdn1.savepice.ru/uploads/2018/3/9/8c03b29379a14bd2bcf294ca9fd1aec5-full.jpg"   Как устранить проблему?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Столкнулся с такой проблемой: вчера скачал сборку всё как положено, сегодня стал запускать карты и на всех картах, происходит такая бяка(на скриншотах показано всё): "https://cdn1.savepice.ru/uploads/2018/3/9/48399c7c4dab8a3ffb34a078d57facb8-full.jpg" "https://cdn1.savepice.ru/uploads/2018/3/9/c07eba81fb72d607c9ae3e78211909d0-full.jpg" "https://cdn1.savepice.ru/uploads/2018/3/9/8c03b29379a14bd2bcf294ca9fd1aec5-full.jpg"   Как устранить проблему?

Может быть не сделали быстрое восстановление данных?

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Столкнулся с такой проблемой: вчера скачал сборку всё как положено, сегодня стал запускать карты и на всех картах, происходит такая бяка(на скриншотах показано всё): "https://cdn1.savepice.ru/uploads/2018/3/9/48399c7c4dab8a3ffb34a078d57facb8-full.jpg" "https://cdn1.savepice.ru/uploads/2018/3/9/c07eba81fb72d607c9ae3e78211909d0-full.jpg" "https://cdn1.savepice.ru/uploads/2018/3/9/8c03b29379a14bd2bcf294ca9fd1aec5-full.jpg"   Как устранить проблему?

Может быть не сделали быстрое восстановление данных?

Делал неоднократно, причину уже выяснил, дело в том, что когда я прописывал путь для установки игры, использовал русские буквы, именно это и явилось причиной данной проблемы

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Столкнулся с такой проблемой: вчера скачал сборку всё как положено, сегодня стал запускать карты и на всех картах, происходит такая бяка(на скриншотах показано всё): "https://cdn1.savepice.ru/uploads/2018/3/9/48399c7c4dab8a3ffb34a078d57facb8-full.jpg" "https://cdn1.savepice.ru/uploads/2018/3/9/c07eba81fb72d607c9ae3e78211909d0-full.jpg" "https://cdn1.savepice.ru/uploads/2018/3/9/8c03b29379a14bd2bcf294ca9fd1aec5-full.jpg"   Как устранить проблему?

Может быть не сделали быстрое восстановление данных?

Делал неоднократно, причину уже выяснил, дело в том, что когда я прописывал папку, использовал русские буквы, именно это и явилось причиной данной проблемы

эх, написано же было только английскими. Ну ладно, главное что выявили проблему

  • Upvote 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Приветствую, в лаунчере при нажатии кнопки 'Играть'' ничего не происходит, правильность данных проверил.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×
Яндекс.Метрика