Перейти к публикации
Trainz-Mp - Мультиплееры в Trainz и RTS
NOD-2

Проблемы на мультиплеере (лаги, глюки, зависания и пр.)

Рекомендованные сообщения

Эрендир

так почему на компьютере все работает, а ноуте не хотит?) Еще раз повторюсь, на карте пульт обновлен. Только на прошлой неделе мп на ней проводили

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Серёга прива!!!

Вот решил установить по новой ТС12. У меня щя нет микрофона чтоб зайти в тим спик. Можешь подсказать пароль для распаковки основного архива?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

RedWarrior999

причем параметры ноута? я на нем в траинз играю почти год. Дело в том, что на одном компьютере поездные маршруты работают, а на другом нет. Хотя на обеих все скачано с ДЛС

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

k0LEGa, не понимаю какого ты ждёшь ответа. Я могу в сотый раз сказать, что если поездные маршруты не собираются, это значит что версия установленого в игре пульта не соответствует той, которая установлена на карте. А исходя из того, что в зависимости попадает последняя версия можно сделать вывод, что установлена последняя версия пульта, а сессия сохранена с версией более ранней, чем 3.0. Можешь дальше мусолить тему, другого ответа не будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

RedWarrior999

причем параметры ноута? я на нем в траинз играю почти год. Дело в том, что на одном компьютере поездные маршруты работают, а на другом нет. Хотя на обеих все скачано с ДЛС

Я не могу не кому его раздавать так как это запрещено и требования автора сборки 

  • Downvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго времени суток!

 

Почему при подключении к мультиплеерной сессии у меня не отображается подвижной состав? Его видит только Админ сессии (сервера). Когда я создаю мультиплеерную сессию, то я вижу. А те кто ко мне подключаются - нет. Как исправить? подскажите пожалуйста. Trainz 12 build 3.7
 
и еще вопрос: контент для мультиплеера просит обновить объекты которые обновились для ТАНИ (4.5). Но я не могу скачать эти объекты. КМ не качает. Но для игры в мультиплеер они нужны. В итоге я качаю в ТАНЕ и переношу в 12ку (3.7) и он становится с ошибкой, а пред. обновление этого дополнения работает. И мультиплеер запускается. И это почему-то не во всех дополнениях такое. Вот у меня просит обновится, а у моего друга не просит. По разному.
Вопрос: как сделать так, что бы оно вообще не просило обновляться? Слышал это глюк такой. Но почему тогда просит обновить не все дополнения?
  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Доброго времени суток!

 

Почему при подключении к мультиплеерной сессии у меня не отображается подвижной состав? Его видит только Админ сессии (сервера). Когда я создаю мультиплеерную сессию, то я вижу. А те кто ко мне подключаются - нет. Как исправить? подскажите пожалуйста. Trainz 12 build 3.7
 
и еще вопрос: контент для мультиплеера просит обновить объекты которые обновились для ТАНИ (4.5). Но я не могу скачать эти объекты. КМ не качает. Но для игры в мультиплеер они нужны. В итоге я качаю в ТАНЕ и переношу в 12ку (3.7) и он становится с ошибкой, а пред. обновление этого дополнения работает. И мультиплеер запускается. И это почему-то не во всех дополнениях такое. Вот у меня просит обновится, а у моего друга не просит. По разному.
Вопрос: как сделать так, что бы оно вообще не просило обновляться? Слышал это глюк такой. Но почему тогда просит обновить не все дополнения?

 

 

По данному вопрос есть видео, а так же вы можете обратись в техническую поддержку. Каждый день с 17-00 до 23-00

  • Upvote 1
  • Downvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

По данному вопрос есть видео

и где это видео искать? какое название? на Ютубе? 

 

 

В сборки есть три видео по пробуй угадать какое правильное 

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Почему при подключении к мультиплеерной сессии у меня не отображается подвижной состав? Его видит только Админ сессии (сервера). Когда я создаю мультиплеерную сессию, то я вижу. А те кто ко мне подключаются - нет. Как исправить? подскажите пожалуйста. Trainz 12 build 3.7

Выяснил проблему. Если выбрать "Default Region" (там где ничего не ездит и дефолтное), то проблемы нет. Но когда выберу любой другой регион - проблема есть. Проблема остается если выбрать регион Germany (дефолтный, но машинки ездят) и даже если выбрать Russian region, который работает на многих мультиплеерах.
Кто может подсказать как исправить? Спасибо.
  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как это исправить: 

https://imgur.com/7qhCwXK

(в ссылке скрин с проблемой).

 

 

 

Решено

Данный вопрос решен

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А у меня возникает такая проблема, после примерно 3.3км. пути от Борисовки (v1.2) Без разницы - одиночка или мультсессию запускаю.

post-24-0-29794400-1516833131_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А у меня возникает такая проблема, после примерно 3.3км. пути от Борисовки (v1.2) Без разницы - одиночка или мультсессию запускаю.

attachicon.gifdm.jpg

Проблема решена.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×
Яндекс.Метрика